Skype nu ma lasa sa selectez Splitcam ca sursa

Discutii generale pe subiecte cu profil tehnic. Exemplu: discutii legate de diverse probleme software/hardware cu calculatorul, camera, internetul etc. Orice alte discutii pe teme tehnice sunt binevenite.

Mesajde dev » 10 Dec 2012, 08:04

Skype nu ma lasa sa selectez Splitcam ca sursa.

Dovada: http://i47.tinypic.com/237g2x.jpg



Am cautat pe google si singurul articol relevant zicea sa schimb limba la Skype in Engleza, dar nu mi se aplica, din moment ce limba selectata este deja Engleza.


Webcamul merge, dar doar daca folosesc pentru Skype.


As vrea sa selectez cumva sursa webcamului "Splitcam". Cum fac?
dev
 
Mesaje: 31
Membru din: 18 Oct 2012, 00:01

Mesajde alexandra1234 » 10 Dec 2012, 12:19

Ultima versiune nu te lasa , corect
am facut si eu greseala sa fac upgrade si acum nu am cum sa selectez splitul , poate trebuie facut ceva, am incercat ceva repede dar nu mi-a iesit
Daca au altii alte idei ar fi bine de stiut
alexandra1234
User Activ
User Activ
 
Mesaje: 255
Membru din: 02 Iun 2012, 12:49
Localitate: ceska rep

Mesajde northface78 » 10 Dec 2012, 14:41

Exista un workaround la problema aceasta.
In Registry Editor, in urmatoarea clasa : HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{860BB310-5D01-11d0-BD3B-00A0C911CE86}, la Instance - Splitcam Video Capture trebuie sa adaugi un String Value cu denumirea DevicePath iar la value data sa adaugi - foo:bar
Ai un link mai jos cum ar trebui sa arate String Value:

http://tinypic.com/view.php?pic=5kqeyt&s=6

Dupa ce ai editat, inchizi, deschizi Skype si in options iti poti selecta Splitcam-ul ca si Device.
Avatar utilizator
northface78
User Junior
User Junior
 
Mesaje: 54
Membru din: 24 Noi 2011, 16:09

Mesajde northface78 » 10 Dec 2012, 14:45

http://oi48.tinypic.com/2nvh2z9.jpg

o imagine mai mare, prima e redusa.
Avatar utilizator
northface78
User Junior
User Junior
 
Mesaje: 54
Membru din: 24 Noi 2011, 16:09

Mesajde dev » 12 Dec 2012, 07:59

NorthFace, e superb. Acum ma lasa sa selectez Splitcam fara probleme. Nu iti pot multumi indeajuns. Bafta la $$$
dev
 
Mesaje: 31
Membru din: 18 Oct 2012, 00:01

Mesajde Lady Bee » 12 Dec 2012, 09:41

Aveti idee de ce nu gasesc ce trebuie?

http://i49.tinypic.com/2z8t4t2.jpg

Asta e ceea ce imi apare..
Avatar utilizator
Lady Bee
 
Mesaje: 33
Membru din: 15 Noi 2010, 12:20

Mesajde Lady Bee » 12 Dec 2012, 13:04

Mentionez ca am Win 7 x 64
Avatar utilizator
Lady Bee
 
Mesaje: 33
Membru din: 15 Noi 2010, 12:20

Mesajde alexandra1234 » 12 Dec 2012, 16:03

deci cea mai simpla cale este run, regedit, dupa care ctrl f dai s acaute splitcam
iti va gasi registri split cam dupa care trebuie sa creiezi tu acel foo: bar
eu am incercat si desi am facut exact nu mi-a iesit,am sa mai incerc


pe 64 nu i-am dat de cap cred ca north are pe 32 bitsi
mai incercam
alexandra1234
User Activ
User Activ
 
Mesaje: 255
Membru din: 02 Iun 2012, 12:49
Localitate: ceska rep

Mesajde northface78 » 12 Dec 2012, 16:28

intr-adevar, am pe 32 de bits.
Pe Win7 64 bits calea ar trebui sa fie : HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Wow6432Node\CLSID\{860BB310-5D01-11d0-BD3B-00A0C911CE86}.
Sau mai simplu, cu Find cauti Splitcam Video Capture in Registri pana gasesti aceasta clasa.
Avatar utilizator
northface78
User Junior
User Junior
 
Mesaje: 54
Membru din: 24 Noi 2011, 16:09

Mesajde alexandra1234 » 12 Dec 2012, 18:08

facut asta, inlocuit acel parametru si modificat , nu am reusit insa
imi mai fac timp si mai vedem, postez imediat ce rezolv
alexandra1234
User Activ
User Activ
 
Mesaje: 255
Membru din: 02 Iun 2012, 12:49
Localitate: ceska rep

Mesajde trompi » 12 Dec 2012, 18:27

pai in cazull in care ati upload la noua versiuen skype de ce nu o stergeti si instalati o versiune mai veche care sa permita ceea ce vreti?
trompi
VETERAN
VETERAN
 
Mesaje: 593
Membru din: 23 Mar 2010, 08:25

Mesajde Lady Bee » 12 Dec 2012, 19:18

Am reusit eu :D Works just fine! Multumesc northface :)
Avatar utilizator
Lady Bee
 
Mesaje: 33
Membru din: 15 Noi 2010, 12:20

Mesajde dev » 13 Dec 2012, 05:22

pe win7x64, ctrl+f si cauti {860BB310-5D01-11d0-BD3B-00A0C911CE86}

gaseste mai multe rezultate. primul rezultat gasit nu e bun. al doilea rezultat gasit cu cautarea a fost cel potrivit, in cazul meyu.


windows..nu ai cum sa nu-l adori.
dev
 
Mesaje: 31
Membru din: 18 Oct 2012, 00:01

Mesajde alexandra1234 » 13 Dec 2012, 11:25

rezolvat
mergeti pe cautarea lui dev si urmati pasii din primul post
alexandra1234
User Activ
User Activ
 
Mesaje: 255
Membru din: 02 Iun 2012, 12:49
Localitate: ceska rep

Mesajde Lady Bee » 07 Apr 2013, 18:59

Iar se intampla si nu-i pot da de capat cu metoda mai sus mentionata.Stie cineva cum pot rezolva?
Avatar utilizator
Lady Bee
 
Mesaje: 33
Membru din: 15 Noi 2010, 12:20

Mesajde Lady Bee » 08 Apr 2013, 09:35

Nevermind,am rezolvat :)
Avatar utilizator
Lady Bee
 
Mesaje: 33
Membru din: 15 Noi 2010, 12:20

Mesajde Minola » 10 Apr 2013, 23:04

Eu personal am urmat toti pasi, doar ca la mine in instance jos nu imi apare splitcam video ... ci asa {C3DE64B-FF20-474F-99E1-C60522200CF5} si cand intru inauntru am adaugat new cu Device Path foo:bar bla bla si toate sunt cum arata in poza pusa de tine , toate valorile sunt asa cum le-ai prezentat tu si tot nu imi merge.............de ce? nu am facut eu bine ceva?
Avatar utilizator
Minola
 
Mesaje: 8
Membru din: 08 Apr 2013, 11:52

Mesajde Minola » 11 Apr 2013, 13:08

Am rezolvat mai repede , am bagat o versiune mai veche de skype si merge split.
Avatar utilizator
Minola
 
Mesaje: 8
Membru din: 08 Apr 2013, 11:52

Mesajde northface78 » 11 Apr 2013, 13:21

Poti pune un print screen?
Insa clasa trebuie sa fie {860BB310-5D01-11d0-BD3B-00A0C911CE86}, cel putin in Win 7.
Avatar utilizator
northface78
User Junior
User Junior
 
Mesaje: 54
Membru din: 24 Noi 2011, 16:09

Mesajde trompi » 11 Apr 2013, 17:36

am si eu intrebare. nu va lasa sa selectati splitcam ca sursa dar webcamul va lasa sa-l selectati?
eu am o eroare e skype in sensul ca in omentul in care incerc sa afc un apel video se inchide si imi spune ceva de genul skype nu mai functioneaza si se inchide skype. Am cautat pe internet si sunt o groaza care au aceasta eroare, dar nu-i dau de capat, am instalat si dezinstalat versiuni, merge cateva ore apoi din nou....Unele dati si mai rau,nici nu apuc sa instalez skype ca nu ma lasa sa selectez nici o sursa se inchide diiretc....E aceeasi eroare si la voi cea despre care vorbesc eu?Mentionez ca lucrul acesta se manifesta doar cand vreuas a afc un apel video, in rest sa scriu functioneaza...Ca sistem am w7 64
trompi
VETERAN
VETERAN
 
Mesaje: 593
Membru din: 23 Mar 2010, 08:25

Mesajde northface78 » 12 Apr 2013, 08:07

trompi scrie:am si eu intrebare. nu va lasa sa selectati splitcam ca sursa dar webcamul va lasa sa-l selectati?
eu am o eroare e skype in sensul ca in omentul in care incerc sa afc un apel video se inchide si imi spune ceva de genul skype nu mai functioneaza si se inchide skype. Am cautat pe internet si sunt o groaza care au aceasta eroare, dar nu-i dau de capat, am instalat si dezinstalat versiuni, merge cateva ore apoi din nou....Unele dati si mai rau,nici nu apuc sa instalez skype ca nu ma lasa sa selectez nici o sursa se inchide diiretc....E aceeasi eroare si la voi cea despre care vorbesc eu?Mentionez ca lucrul acesta se manifesta doar cand vreuas a afc un apel video, in rest sa scriu functioneaza...Ca sistem am w7 64


Eroarea apare de fapt din cauza splitter-ului, nu a camerei web. Asta din cauza ca de la ultimele versiuni, Skype nu mai e compatibil cu unele splittere care folosesc DirectShow sau Video Effects.
Ca si workaround, sunt cateva optiuni.
In cazul in care se foloseste Pro9000 cu soft versiunea 1.1, din Settings la VideoEffects Aplication Support se scot toate programele care sunt listate acolo dupa care se da restart si se instaleaza/reinstaleaza Skype.
In cazul in care versiunea de Logitech e 2.51, atunci cand ti se inchide Skype, mergi in C:\Users\Userul tau\AppData\Roaming si redenumesti folderul Skype in Skype.old sau whatever dupa care redeschizi Skype si reiei procesul de setare al lui.
Avatar utilizator
northface78
User Junior
User Junior
 
Mesaje: 54
Membru din: 24 Noi 2011, 16:09

Mesajde Lady Bee » 12 Apr 2013, 09:48

Da,Trompi.Puteam sa selectez webcamul,doar Splitcam nu.Eroarea despre care vbesti tu nu mi-a aparut.
Avatar utilizator
Lady Bee
 
Mesaje: 33
Membru din: 15 Noi 2010, 12:20

Următorul

Înapoi la Discutii Tehnice




 


  • { RELATED_TOPICS }
    Răspunsuri
    Vizualizări
    Ultimul mesaj

Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 0 vizitatori

  • AVC MENU