Probleme cu Splitcam pe Vista!

Discutii generale pe subiecte cu profil tehnic. Exemplu: discutii legate de diverse probleme software/hardware cu calculatorul, camera, internetul etc. Orice alte discutii pe teme tehnice sunt binevenite.

Mesajde bunny_yammi » 13 Mai 2009, 13:28

buna!

mi-am instalat de doua zile vista , dar am realizat ca nu merge splitcamul pe el.imi da o eroare, sa dau restart poate merge...dar tot nu merge. am instalat si dezinstalat de o groaza de ori si tot nu-i dau de capat.chiar nu stiu ce sa-i mai fac.
cine are vista si foloseste splitcamul, va rog , un sfat cum sa fac splitul asta folosibil.
am incercat cu manycams, dar calitatea nu e aceiasi.



multumesc anticipat:D
o zi buna!
Avatar utilizator
bunny_yammi
User Activ
User Activ
 
Mesaje: 301
Membru din: 18 Mar 2007, 13:57
Localitate: Hadano

Mesajde celeste » 14 Mai 2009, 16:09

Eu am vista si folosesc splitcamul fara probleme. Vista ta e cu licenta sau e crackuita? Poate si asta conteaza
Avatar utilizator
celeste
User Activ
User Activ
 
Mesaje: 255
Membru din: 27 Aug 2008, 05:06
Localitate: Timisoara

Mesajde bunny_yammi » 16 Mai 2009, 10:45

celeste scrie:Eu am vista si folosesc splitcamul fara probleme. Vista ta e cu licenta sau e crackuita? Poate si asta conteaza



ce versiune ai tu?ca eu o am pe aia ultimate
Avatar utilizator
bunny_yammi
User Activ
User Activ
 
Mesaje: 301
Membru din: 18 Mar 2007, 13:57
Localitate: Hadano

Mesajde celeste » 16 Mai 2009, 13:07

home premium
Avatar utilizator
celeste
User Activ
User Activ
 
Mesaje: 255
Membru din: 27 Aug 2008, 05:06
Localitate: Timisoara

Mesajde onutx » 19 Mai 2009, 15:17

eu am cautat toate versiunile posibile de splitcam, pe vista 64 nu merge sub nici o forma. a mai incercat cineva pe vista 64?si o ia la calitate hd??multumesc
onutx
User Junior
User Junior
 
Mesaje: 83
Membru din: 04 Mar 2008, 01:06

Mesajde francezu » 19 Mai 2009, 16:54

Mie mi-a mers SplitCam pe vreo 4 feluri de Vista dintre care doar unul cu licenta; chiar acum e pornit si merge fara probleme. Unele programele nu merg cum trebuie pe Vista si necesita clik dreapta/Propetties/Compatibility si bifezi casuta cu Run as an administrator apoi OK... ar trebui sa mearga fara sa mai faca probleme. Bafta
Avatar utilizator
francezu
 
Mesaje: 5
Membru din: 13 Ian 2009, 13:10
Localitate: Behind the blocks

Mesajde mgabi » 30 Mai 2009, 21:52

bunny_yammi scrie:buna!

mi-am instalat de doua zile vista , dar am realizat ca nu merge splitcamul pe el.imi da o eroare, sa dau restart poate merge...dar tot nu merge. am instalat si dezinstalat de o groaza de ori si tot nu-i dau de capat.chiar nu stiu ce sa-i mai fac.
cine are vista si foloseste splitcamul, va rog , un sfat cum sa fac splitul asta folosibil.
am incercat cu manycams, dar calitatea nu e aceiasi.



multumesc anticipat:D
o zi buna!


Hello, Splitcam nu merge pe Vista Ultimate si pe Windows 7. Cel putin momentan. Pe un Vista normal nu am avut probleme cu el.

Stima,
Sasha
mgabi
 
Mesaje: 25
Membru din: 13 Ian 2009, 13:30
Localitate: Bucharest

Mesajde pleasurecum » 06 Iun 2009, 05:14

Treaba cu splitcam este asa :
Splitcam trebuie sa instaleze un prog de virtualizare a camerei pe scurt iar vista si win 7 nu cam sunt de acord cu asta .
Deci facem download la splitcam sa zicem pe desktop ok acum click dreapta pe splitcam.exe si mergem la proprietary >compatibility bifam casuta Run this program in compatibility mod for : alegem win xp sp2 si jos am bifat căsuța run as administrator . si ok
Acum dublu click next >next>Finish dupa ce se instalează si pornim splitcam o sa apara o oglinda care ne întreabă dacă sa instalam un prog de la splitcam click yes and we are done .
Daca vrem sa schimbam skinul alegem un skin download extragem in F:\Program Files\Splitcam/skin apare oglinda cu replace click ok and we are done Important facem asta înainte de prima pornire de split cam .

Personal recomand win 7 imaginea este mai buna .....
cine nu înţelege trimite un Pm si o rezolvam .

FINE
Avatar utilizator
pleasurecum
User Junior
User Junior
 
Mesaje: 54
Membru din: 24 Aug 2008, 22:24
Localitate: bucharest

Mesajde restekstudio » 06 Sep 2009, 22:06

si eu am pe doua calc vista, pe unul merge splitcamul, pe unul da eroare. deci care e ideea?
restekstudio
 
Mesaje: 26
Membru din: 28 Aug 2009, 20:28

Mesajde morcove » 09 Sep 2009, 13:22

Salutare People !

Pai , in principal ar fi problema , ca splitcam , nu are suport pentru vista x64 / x86 .

Exista o versiune beta ...dar ...nu se garanteaza

uita ti aici , faceti va de cap !

Splitcam beta : http://splitcamera.com/SplitCam5beta.exe

Regards ,

PS , vreau sa imi fac o schimbare de imagine , din Morcoveatza in Carottella , voi ce zicetzi ?
Avatar utilizator
morcove
User Activ
User Activ
 
Mesaje: 269
Membru din: 24 Dec 2005, 18:34
Localitate: Bucuresti


Înapoi la Discutii Tehnice




 


  • { RELATED_TOPICS }
    Răspunsuri
    Vizualizări
    Ultimul mesaj

Cine este conectat

Utilizatorii ce navighează pe acest forum: Google [Bot] şi 0 vizitatori

  • AVC MENU