Probleme Sony Evi D30

Discutii generale despre activitatea de video chat. Pareri, opinii, intrebari, mod de lucru, povesti, discutii diverse despre siteuri de videochat si despre acest job in general, toate isi au locul in aceasta categorie.

Mesajde geovi24 » 09 Oct 2010, 12:51

Salut,mi-am achizitionat un sony evi d30 si am intampinat o problema.Am conectat camera printr-o placa de captura la pc folosind un cablu cu mufe galbene intre placa de captura si camera.Cablul dintre placa si camera e conectat la "video out".Splitcam-ul mi-a recunoscut camera,iar problema e ca am doua dungi orizontale pe mijlocul imaginii care se vad blurry.Mentionez ca nu am conectat nici un cablu S-video intre camera si placa.Am nevoie de inca un cablu care trebuie introdus in "S-video"(intre placa de capura si camera)?Sunt 2 cabluri necesare?Si la "video out" si la "s-video"?
Avatar utilizator
geovi24
User Junior+
User Junior+
 
Mesaje: 137
Membru din: 15 Apr 2008, 14:18

Mesajde geovi24 » 09 Oct 2010, 21:35

Nu ma poate ajuta nimeni cu un sfat?transformatorul pe care il folosesc are 4 amperi(nu e sony).E posibil ca din aceasta cauza sa imi apara acele 2 dungi suprapuse peste imaginea video?
Avatar utilizator
geovi24
User Junior+
User Junior+
 
Mesaje: 137
Membru din: 15 Apr 2008, 14:18

Mesajde Sarabanda » 07 Mar 2011, 15:03

geovi24 scrie:Salut,mi-am achizitionat un sony evi d30 si am intampinat o problema.Am conectat camera printr-o placa de captura la pc folosind un cablu cu mufe galbene intre placa de captura si camera.Cablul dintre placa si camera e conectat la "video out".Splitcam-ul mi-a recunoscut camera,iar problema e ca am doua dungi orizontale pe mijlocul imaginii care se vad blurry.Mentionez ca nu am conectat nici un cablu S-video intre camera si placa.Am nevoie de inca un cablu care trebuie introdus in "S-video"(intre placa de capura si camera)?Sunt 2 cabluri necesare?Si la "video out" si la "s-video"?


Iti trebuie doar 1 cablu Svideo: un capat se conecteaza la camera video iar alt capat la Tvtuner.

Cat despre dungile din imagine, ai grija sa fie setat din split la Videosource: NTSC/M

Incearca si asa. poate merge.
Avatar utilizator
Sarabanda
 
Mesaje: 15
Membru din: 29 Noi 2010, 17:05


Înapoi la Despre video chat - discutii generale




 


  • { RELATED_TOPICS }
    Răspunsuri
    Vizualizări
    Ultimul mesaj

Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 0 vizitatori

  • AVC MENU