Probleme LOgitech HD Pro C920

Discutii generale pe subiecte cu profil tehnic. Exemplu: discutii legate de diverse probleme software/hardware cu calculatorul, camera, internetul etc. Orice alte discutii pe teme tehnice sunt binevenite.

Mesajde Amelie25 » 21 Ian 2013, 20:28

Salutare,

Intampin si eu o problema destul de ciudata cu camera mea, Pro C920 si anume, de cate ori ma conectez pe IML vede perfect dar cand schimb pe Jasmin, Xlove sau AW, imediat dupa conectare, apare o "clipire" (sorry dar nu gasesc cuvantul potrivit) dupa care, imaginea se vede destul de intunecata, desi incaperea este luminata ok. Inainte am mai folosit o Sony handycam si aveam aceeasi problema dar cei de la tehnic mi-au sugerat mereu ca e din cauza split-ului. Acum, insa, nu mai folosesc split si mi se pare destul de ciudat ca nu se vede peste tot la fel. Are cineva idee despre ec ar putea fi vorba?
Multumesc,
Amelie25
 
Mesaje: 3
Membru din: 08 Noi 2012, 19:45

Mesajde VideoModeling » 03 Feb 2013, 07:52

Verifica sa nu ai setarile camerei pe auto (RightLight, Gain, White Balace). Pentru a obtine cea mai buna imagine, pune setarile camerei pe auto pentru a lasa camera sa isi calculeze cele mai bune setari apoi scoate-le de pe auto si daca e necesar ajusteaza manual din setari.

Vezi topicul si imaginea postata de SAD^^EYES aici: top-webcams-2012-2013-t13159-40.html#p73539
Avatar utilizator
VideoModeling
User Junior+
User Junior+
 
Mesaje: 141
Membru din: 12 Noi 2012, 17:29
Localitate: Cluj

Mesajde beyou » 05 Feb 2013, 21:36

buna seara. am si eu o intrebare.
am instalata o camera logitech c920 si folosesc splitter de la verysoft, webcamsplitter, dar cand am splitterul deschis, la logitech webcam controller nu am iconita de la microfon ca sa pot pune si pe mute/unmute, care apare atunci cand deschid doar camera fara a fi folosita de splitter. ce pot face? pentru ca as vrea sa am si optiunea sa pot pune pe mut microfonul din setarile camerei atunci cand am splitter-ul deschis....
beyou
 
Mesaje: 38
Membru din: 28 Dec 2011, 18:42

Mesajde Bumtzi » 17 Feb 2013, 19:44

Am si eu o problema cu c920. la rezolutia de 1080 nu pot selecta "mirror". stie cineva cum pot face asta?
Bumtzi
 
Mesaje: 1
Membru din: 17 Feb 2013, 19:42

Mesajde SFG2707 » 18 Feb 2013, 05:04

La C910 nu se poate. Banuiesc ca e la fel si la C920. Si pe mine ma seaca chestia asta :evil:
Avatar utilizator
SFG2707
User Avansat
User Avansat
 
Mesaje: 487
Membru din: 19 Sep 2010, 19:30

Mesajde alexandra1234 » 13 Apr 2013, 10:37

Buna


Am si eu urmatoarea problema
Am instalat mai nou un windows pe 64 bitsi iar camera logitech mi se deconecteaza din porturile usb imediat cum o misc un pic
Am reinstalat driverele, m-am asigurat ca toate driverele sunt instalate si tot face aceasi problema, da ca o tin nemiscat este ok, cum misc un pi de ea imaginea este black si se deconecteaza din split
NU stiu dac aeste problema camerei sau problema de soft, de soft nu ar trebuie
Daca a mai avut cineva aceasta problema as aprecia un sfat

Multumesc
alexandra1234
User Activ
User Activ
 
Mesaje: 255
Membru din: 02 Iun 2012, 12:49
Localitate: ceska rep

Mesajde exunknown23 » 13 Apr 2013, 12:08

da, eu am pensionat 2 camere pe motivul asta! un logitech pro 5000 si un 910. Problema mea e ca muncesc pe un laptop, in pat, deci nu tin laptopul si camera pe o suprafata plana/dura gen masa. Misc foarte mult si laptop-ul si webcamul, il intorc si il pun in toate pozitiile posibile. Si mi-a facut impresia ca firul se slabeste, ba la intrarea in webcam, ba la iesirea din mufa usb. Eu zic ca e de la prea mult fatait pe toate partile. Inclusiv am desfacut pro5000 si m-am uitat in el, i-am infipt mufa aia de la fir mai bine, cateva zile n-am avut probleme dar cu timpul a inceput iar sa se deconecteze.Asadar ,l-am pensionat! Acum am un 920, l-am primit nou nout, si nu am nici o problema cu el! inca.
trebuie sa precizez ca am avut probleme dupa aprox un an, un an jumate de folosire. Deci depinde de unde ai webcamul, cat de vechi e...etc...
daca e nou, atunci habar nu am! o fi un defect din fabrica
exunknown23
User Junior+
User Junior+
 
Mesaje: 186
Membru din: 01 Ian 2012, 19:20

Mesajde alexandra1234 » 13 Apr 2013, 12:29

Nu este chiar nou are aproximatix 10 luni ,
Cum il misc un pic cum se duce naiba imaginea, destul de stresant pentru ca ma limiteaza f mult la miscare si la orice.
Culmea este ca mi-am cumparat un laptop acum 2 saptamanii cu care nu m-am putut obisnui si l-am returnat si tot la fel face si la laptop, f sensibil
Am schimbat porturi usb 2.0, usb 3.0 tot la fel facem si pe windows cu 32 si 64 bts.
Tind sa cred ca este de la web cam .....dar as mai vrea si alte pareri...

Multumesc
alexandra1234
User Activ
User Activ
 
Mesaje: 255
Membru din: 02 Iun 2012, 12:49
Localitate: ceska rep

Mesajde eugen1983 » 18 Apr 2013, 07:51

alexandra1234 scrie:Nu este chiar nou are aproximatix 10 luni ,
Cum il misc un pic cum se duce naiba imaginea, destul de stresant pentru ca ma limiteaza f mult la miscare si la orice.
Culmea este ca mi-am cumparat un laptop acum 2 saptamanii cu care nu m-am putut obisnui si l-am returnat si tot la fel face si la laptop, f sensibil
Am schimbat porturi usb 2.0, usb 3.0 tot la fel facem si pe windows cu 32 si 64 bts.
Tind sa cred ca este de la web cam .....dar as mai vrea si alte pareri...

Multumesc


Buna alexandra. De putin timp am si eu aceiasi problema cu un c910. Am folosit si webcamsplitter si splicam si la fel imi face. DIn senin ma trezesc cu imaginea neagra pe toate site-urile si cand ma uit la video source nu mai imi apare logitech c910 acolo. E ca si cum nu ar exista in USB. Trebuie sa o scot din usb si sa o bag din nou ca sa isi revina. Folosesc win7 ultimate pe 64 biti. Tu ai gasit vreo rezolvare? merci
eugen1983
 
Mesaje: 1
Membru din: 18 Apr 2013, 07:41

Mesajde alexandra1234 » 18 Apr 2013, 14:42

Buna,


Ti-am raspuns si pe prv dar am sa raspund si aici
Am incercat hdd extern, flash usb merg in acelasi porturi unde camera face nazuri
am verificat drivere instalate..totul ok
am verificat camera pe laptop ,desktop win 7 32, desktop win 7 64
cand merge cand nu merge
cei de la logitech au zis ca este defecta am o trimit la ei in service si am sa imi cumpar inca una
alexandra1234
User Activ
User Activ
 
Mesaje: 255
Membru din: 02 Iun 2012, 12:49
Localitate: ceska rep

Mesajde elektrabgirl87 » 20 Aug 2013, 20:51

Salut
Nu stiu daca te ajuta. In fine...
Am avut si eu asemenea problema dar cu o camera microsoft.
Am luato noua, lucra super, insa fericirea n-a durat mult. Peste vreo 3 luni incepu sa-si faca de cap.... am inceput sa observ ca se infierbinte mai tare ca inainte... am dato inapoi la magazin. N-au putut so repare asa ca mi-au dat alta noua. Era ceva de la uzina asa mi s-a spus.
elektrabgirl87
 
Mesaje: 2
Membru din: 19 Aug 2013, 01:30

Mesajde Cocinella » 27 Oct 2013, 08:51

Cum pot selecta optiunea mirror ??...macar exista vreun splitter care poate rezolva treaba asta??
S.O.S pls :)
Avatar utilizator
Cocinella
User Junior
User Junior
 
Mesaje: 94
Membru din: 26 Feb 2007, 01:41
Localitate: Italy-Napoli

Mesajde SAD^^EYES » 27 Oct 2013, 09:43

Cocinella scrie:Cum pot selecta optiunea mirror ??...macar exista vreun splitter care poate rezolva treaba asta??
S.O.S pls :)


Xlovesplitter
Avatar utilizator
SAD^^EYES
Site Admin
Site Admin
 
Mesaje: 2444
Membru din: 02 Mai 2004, 18:48

Mesajde Cocinella » 27 Oct 2013, 12:10

SAD^^EYES scrie:
Cocinella scrie:Cum pot selecta optiunea mirror ??...macar exista vreun splitter care poate rezolva treaba asta??
S.O.S pls :)


Xlovesplitter


Mersi Sad,l-am instalat si a mers..problema este ca nu pot scoate demo..aparte unregistered Xlovesplitter,www.xlove.com..este cumva numai ptr modelele xlovecam ?
Avatar utilizator
Cocinella
User Junior
User Junior
 
Mesaje: 94
Membru din: 26 Feb 2007, 01:41
Localitate: Italy-Napoli

Mesajde SAD^^EYES » 27 Oct 2013, 12:15

Cocinella scrie:
SAD^^EYES scrie:
Cocinella scrie:Cum pot selecta optiunea mirror ??...macar exista vreun splitter care poate rezolva treaba asta??
S.O.S pls :)


Xlovesplitter


Mersi Sad,l-am instalat si a mers..problema este ca nu pot scoate demo..aparte unregistered Xlovesplitter,www.xlove.com..este cumva numai ptr modelele xlovecam ?


Deocamdata da.. si Splitcamera cred ca are effect de mirror

Bafta acolo.
Avatar utilizator
SAD^^EYES
Site Admin
Site Admin
 
Mesaje: 2444
Membru din: 02 Mai 2004, 18:48

Mesajde Cocinella » 27 Oct 2013, 12:20

Deocamdata da.. si Splitcamera cred ca are effect de mirror

Bafta acolo.[/quote]

Ce pacat :( Ionut daca aflii ceva info de vreun splitter care are optiunea mirror,chiar si daca este de vanzare..anunta-ma! m-a intoxicat treaba asta cu mirror..
mersi frumos ! :*
Avatar utilizator
Cocinella
User Junior
User Junior
 
Mesaje: 94
Membru din: 26 Feb 2007, 01:41
Localitate: Italy-Napoli

Mesajde SFG2707 » 27 Oct 2013, 14:10

Manycam are optiunea Mirror. La ei se numeste Flip.
Avatar utilizator
SFG2707
User Avansat
User Avansat
 
Mesaje: 487
Membru din: 19 Sep 2010, 19:30

Mesajde sugarPink » 29 Oct 2013, 14:02

in ultima versiune 1.5 a webcamsplitter.ului este implemetat + Mirror flip option ;)

app ..voi pe ce rezolutie va setati webcamsplitter.ul? (la formatul 4:3)..daca lucrati cu el.


multumesc!
Avatar utilizator
sugarPink
User Junior
User Junior
 
Mesaje: 62
Membru din: 15 Mai 2013, 10:12
Localitate: Baia Mare

Mesajde SFG2707 » 29 Oct 2013, 15:11

Eu am ultima versiune dar inca nu am reusit sa dau de Mirror. Unde e?
La formatul 4:3 e 640x480
Avatar utilizator
SFG2707
User Avansat
User Avansat
 
Mesaje: 487
Membru din: 19 Sep 2010, 19:30

Mesajde sugarPink » 30 Oct 2013, 16:21

click dreapta pe imaginea redata > a2a optiune "Mirror Flip"> click ;)
Avatar utilizator
sugarPink
User Junior
User Junior
 
Mesaje: 62
Membru din: 15 Mai 2013, 10:12
Localitate: Baia Mare

Următorul

Înapoi la Discutii Tehnice




 


  • { RELATED_TOPICS }
    Răspunsuri
    Vizualizări
    Ultimul mesaj

Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 0 vizitatori

  • AVC MENU