Need help procesor 80%

Discutii generale pe subiecte cu profil tehnic. Exemplu: discutii legate de diverse probleme software/hardware cu calculatorul, camera, internetul etc. Orice alte discutii pe teme tehnice sunt binevenite.

Mesajde R1V3R » 02 Noi 2012, 21:50

De ceva vreme tot intampin probleme tehnice cand dau drumul la treaba , si anume procesorul imi sta in 80% constant cand dau drumul la software-ul JasminCam si Streamray din Mozilla Firefox , ceea ce mi se pare extrem de mult. La JasminCam am setarile mp3/640x480/20fps/650Bitrate. Streamray-ul este setat pe 512K-LAN. Splitter-ul este setat pe 640x480. Upload in jur de 5 Mbps test facut pe Madrid. Firefox folosesc ultima versiune momentan , insa am incercat si altele mai vechi fara rezultat. Chrome imi Shockwave crash cand incerc sa deschid Streamray. Configuratia laptop-ului este i3 2.4Ghz/4gb DDR3 1333Mhz/Nvidia 512MB DDR3. Folosesc 7 Home Premium x64.
Cand deschid o sesiune pe Firefox , in momentul cand dau Task Manager la Processes imi arata FlashPlayer-ul deschis de 2 ori simultan. Puteti daca nu cer mult sa verificati daca si vouo va indica la fel in momentul in care uzati Firefox fie el si pe YouTube ?

Imagine
Avatar utilizator
R1V3R
User Junior
User Junior
 
Mesaje: 82
Membru din: 04 Feb 2010, 20:49
Localitate: Bucuresti

Mesajde theselby » 02 Noi 2012, 23:23

650kbps pentru rezolutie 640x480 este, in ciuda aparentelor, foarte gresit!!!

Am mai explicat in diverse zone ca bitrate-ul asta are o foarte mare importanta, si anume:
* cu cat e mai mic, cu atat fortezi procesorul sa munceasca mai mult... deoarece il fortezi sa compreseze extrem de mult imaginea ca sa iasa in bitrate-ul dorit. Daca-l pui mai mare, procesorul va fi nitel mai lejer... insa apare costul bandei de internet, atat pt tine cat si pentru clienti

Asta 1 la mana.
Si doi... cu cat e mai mic, cu atat reduci din calitate, si sa-ti spun si de ce
640x480 inseamna o rezolutie full frame de 307200 pixeli in total. 1 pixel de culoare are nevoie de 4 biti reprezentare ca sa fie la claritate maxima... ceea ce inseamna ca, pentru rezolutie 640x480 ai nevoie de 307200 x 3 = 1228800 --> video bitrate optim de 1200kbps.

Repet, pentru ca video-ul sa fie super ok dpdv al claritatii ai avea nevoie de 1200 bitrate. Or voi incercati cu 650... care e aproape de jumatate.

Ganditi-va un pic si la ce se intampla in spate... pierzi si din calitatea stream-ului, pierzi si din puterea calculatorului... intrucat il fortezi sa faca mii de calcule si aproximari de pixeli si culoare ca sa poata sa-ti duca video-ul in cat ii zici tu.

Deci nu... nici 650, nici 1200.... folositi si voi un 800, 900... sa nu fie nici alba nici neagra... sa fie la mijloc.
Avatar utilizator
theselby
VETERAN
VETERAN
 
Mesaje: 568
Membru din: 02 Feb 2010, 22:53
Localitate: Iasi

Mesajde R1V3R » 02 Noi 2012, 23:29

NU te contrazic dar din pacate in soft-ul JasminCam nu am decat 2 optiuni 500kbps / 650kbps. Am zis sa folosesc soft-ul in detrimentul Firefox-ului din cauza crashurilor Adobe.
Totusi imi poti spune daca la tine la task manager iti arata la fel cand ai Firefox deschis ?
Avatar utilizator
R1V3R
User Junior
User Junior
 
Mesaje: 82
Membru din: 04 Feb 2010, 20:49
Localitate: Bucuresti

Mesajde alexandra1234 » 02 Noi 2012, 23:50

mergi pe 800x100 si bitrate de maxim 1500
poate o sa fie mai bine
alexandra1234
User Activ
User Activ
 
Mesaje: 255
Membru din: 02 Iun 2012, 12:49
Localitate: ceska rep

Mesajde R1V3R » 02 Noi 2012, 23:58

Tocmai am spus mai sus ca in JasminCam am doar 2 variante presetate , nu pot sa introduc nimic custom. Nu vrei sa te uiti la tine la Task Manager si sa-mi spui si mie cum iti arata cand ai deschis Firefox-ul?
Avatar utilizator
R1V3R
User Junior
User Junior
 
Mesaje: 82
Membru din: 04 Feb 2010, 20:49
Localitate: Bucuresti

Mesajde SFG2707 » 03 Noi 2012, 00:21

R1V3R scrie: ... Cand deschid o sesiune pe Firefox , in momentul cand dau Task Manager la Processes imi arata FlashPlayer-ul deschis de 2 ori simultan. Puteti daca nu cer mult sa verificati daca si vouo va indica la fel in momentul in care uzati Firefox fie el si pe YouTube ?


Da, si la mine apare de doua ori.
Avatar utilizator
SFG2707
User Avansat
User Avansat
 
Mesaje: 472
Membru din: 19 Sep 2010, 19:30

Mesajde GlamourFoto » 04 Noi 2012, 13:04

Nice TheSelby, Thx for share
Dupa ce am citit postul de la tine am stat cu calculatorul in brate :)
Avatar utilizator
GlamourFoto
VETERAN
VETERAN
 
Mesaje: 1408
Membru din: 19 Feb 2011, 21:36
Localitate: Bucharest / Ro

Mesajde theselby » 04 Noi 2012, 14:10

Pentru detalii un pic mai avansate (insa nu foarte in detaliu) puteti citi ce e aici: http://chatlive.ro/aplicatii-software-p ... videochat/

Insa aveti in vedere ca ce expun acolo este mai degraba din prisma unuia ce vrea professional encoding... in general 1 site 1 computer. Insa ceea ce inseamna calcule si explicatii va poate ajuta sa intelegeti mai bine ce se intampla backstage cu encoding-ul asta HD.
Avatar utilizator
theselby
VETERAN
VETERAN
 
Mesaje: 568
Membru din: 02 Feb 2010, 22:53
Localitate: Iasi

Mesajde R1V3R » 04 Noi 2012, 19:40

Toate au revenit la normal , am trecut pe Windows 7 x32 si am scapat de toate problemele. Plugin-ul Flash nu se mai deschide de 2 ori , si nu imi mai da nici crash.
Avatar utilizator
R1V3R
User Junior
User Junior
 
Mesaje: 82
Membru din: 04 Feb 2010, 20:49
Localitate: Bucuresti


Înapoi la Discutii Tehnice




 


  • { RELATED_TOPICS }
    Răspunsuri
    Vizualizări
    Ultimul mesaj

Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 0 vizitatori

  • AVC MENU