Nu imi merge jasmincam, ajutor, va rog!

Discutii generale pe subiecte cu profil tehnic. Exemplu: discutii legate de diverse probleme software/hardware cu calculatorul, camera, internetul etc. Orice alte discutii pe teme tehnice sunt binevenite.

Mesajde BabyMe » 04 Dec 2014, 06:54

Azi mi s-a bulit ceva la windows, si a trebuit instalat din nou, am pus windows 7...aveam XP, cam vechiut..oricum era necesar lucrul asta.
Am chemat un prieten care se pricepe, sa ma ajute,numai ca el nu stie cu ce ma ocup eu...asa ca el s-a ocupat strict de windows si de celelalte lucruri ca sa functioneze calculatorul si atat.
Acum m-am apucat eu sa instalez cele necesare pt a putea lucra.
Cum un necaz nu vine niciodata singur...bineinteles ca ceva nu e in regula.
am instalat Flash Player. apoi cand am incercat sa instalez Jasmin Cam, in timpul siatalrii mi-a dat o eroare:

Script error. An error has occured in the script on this page.Line:43 Char:544 Error: 'config' is null or not an object Code: 0 URL: http://127.0.0.1:49441/app/_js/index.js
Do you want to continue running scripts on this page?

in timpul asta imi deschide si o casuta ca si atunci cand instalam flash playerul...la eroarea aia am dat yes, s-a instalat, si apoi cand incerc sa deschis jasmin cam, nu mi-l deschide, imi da doar mesajul "No istalled flash component detected!" si cand am dat ok, mi-a deschis pagina de flash player de unde l-am instalat initial. dar doar prima data dupa instalare...acum nu mai deschide pagina, ci imi da doar acel mesaj de eroare.

am stat 3 ore la suport...mi-a dat sa instalez framework ceva..3 link-uri, primul nu l-am retinut ce anume era, dar tot ceva legat de NET framework...a mers. urmatoarele doua erau framework 3.5 si 4. la 3.5 nu raspundea in nici un fel cand il rulam...la 4 imi da mesajul: "your installation will not occur.Same or higher version of .NET Framework 4 has already been installed on this computer."
intr-un final mi-a spus ca el n-are cum sa ma ajute si sa chem un prieten, sau sa contactez microsoft pt erorile alea...


ceva de mentionat zic eu, este faptul ca dupa ce a fost instalat windows ul, el si-a tot facut update-uri cateva ore bune...tipul care mi l-a instalat, a plecat in timp ce el isi instala updateuri, si avea f multe de instalat, a zis ca nu e problema ca nu mai trebuie sa-i fac mare lucru decat sa-l las pe el sa-si faca treaba...si sa mai verific ce updateuri mai apar, sa-i dau. mi-a zis ca pe cele pentru internet explorer sa nu le dau ca explorerul nu-mi recomanda sa-l folosesc, sa le debifez.
problema este ca are acum 2 update-uri care dau mereu eroare...nu poate sa le instaleze. mi-e teama ca de acolo sa vina si problema mea, pt ca acele updateuri pe care nu le instaleaza, sunt :
Security Update for Microsoft .NET Framework 3.5.1 on Windows 7 SP1 x86 (KB2943357)
Download size: 10.5 MB
Security Update for Microsoft .NET Framework 3.5.1 on Windows 7 SP1 x86 (KB2973112)
Download size: 5.1 MB

You may need to restart your computer for this update to take effect.

Update type: Important
A security issue has been identified in a Microsoft software product that could affect your system. You can help protect your system by installing this update from Microsoft. For a complete listing of the issues that are included in this update, see the associated Microsoft Knowledge Base article. After you install this update, you may have to restart your system.


e cineva care ma poate ajuta in vreun fel?
la tipul care mi-a instalat windows ul nu mai pot apela decat peste vreo 2 zile, ca pleaca din oras. dar nici nu stiu cum m-ar putea ajuta el, atata timp cat nu stie cu ce ma ocup, nu stiu ce as putea sa-i spun in afara de "imi da eroare jasmin cam-ul"

imi crapa capul de suparare...nu stiu cum sa-i dau de cap sa ma apuc de treaba...eram super incantata ca am rezolvat in sfarsit cu windows ul pt ca cel vechi imi faceam o mie si-una de probleme...si am sarit din lac in put :((

va multumesc pt rabdare, ca am scris un roman...
Avatar utilizator
BabyMe
User Junior+
User Junior+
 
Mesaje: 156
Membru din: 23 Sep 2009, 09:05

Mesajde dulcyka_sexy » 04 Dec 2014, 07:45

dezinstaleaza flash player de aici http://www.softpedia.com/get/Tweak/Unin ... l#download

si apoi instalezi iar dar numai si numai cu internet explorer ca sa mearga jasmin camul....incerci asa si ne zici ce iese
Avatar utilizator
dulcyka_sexy
User Avansat
User Avansat
 
Mesaje: 475
Membru din: 22 Sep 2012, 19:21

Mesajde sph » 04 Dec 2014, 07:50

Instaleaza Internet Explorer 8 si e posibil sa rezolvi restul erorilor. Daca apar din nou erori da iar un format la Windows si instaleaza IE8. Softul lj foloseste librariile Internet Explorer pentru a functiona. Am impresia ca nu functioneaza cu IE6, iar IE6 vine integrat by default cu Windows XP si probabil versiunea asta o ai tu .
sph
User Junior
User Junior
 
Mesaje: 94
Membru din: 30 Iul 2013, 18:53

Mesajde WinXPfather » 04 Dec 2014, 07:57

@sph, daca tot vrei sa ajuti cu un raspuns, citeste cu atentie pana la capat.
Avatar utilizator
WinXPfather
VETERAN
VETERAN
 
Mesaje: 2644
Membru din: 21 Mai 2005, 03:56
Localitate: BUCURESTI

Mesajde googlefun » 04 Dec 2014, 10:44

You say : " mi-a zis ca pe cele pentru internet explorer sa nu le dau ca explorerul nu-mi recomanda sa-l folosesc, sa le debifez. "

Omul nestiind la ce-ti trebuie Windows ,si-a dat cu parerea despre IE.Eu ti-as spune sa incerci din nou Windows update .De obicei cele neinstalete le vei vedea din nou acolo in lista .In mod normal ar trebui sa le poti instala .Eu am observat ca de multe ori ,Windows pare ca a terminat de instalat toate updates, numai e nimic in lista .Dupa o perioada de 2-3-10 ore apar in lista si ce a mai ramas neinstalat .
Daca e o varianta buna de windows ,trebuie sa mearga .De curiozitate e W7 professional /home premium /Ultimate ?
Avatar utilizator
googlefun
VETERAN
VETERAN
 
Mesaje: 1703
Membru din: 25 Oct 2006, 20:28
Localitate: Delta Dunarii (Chilia Veche)

Mesajde BabyMe » 04 Dec 2014, 13:01

Nu am vazut decat Ultimate...nu stiu exact unde sa ma uit sa iti spun exact. daca poti sa-mi zici unde sa ma uit..verific.
Ma tot uit acolo la windows updates, imi apar 2 important updates, care imi dau fail cand dau sa le instaleze...cele pt .NET framework, nu inteleg de ce e mereu fail. nu stiu ce dumnezeu sa-i fac.
cele pentru IE nu mi le mai arata...
eu aseara cand tot incercam sa instalez acele update-uri, initial aveam 5, 2 pt framework si 3 pt explorer. in incercarile mele, am facut cum mi-a zis el, nestiind...si debifam cele 3 pt explorer, dar la un moment dat am uitat sa le debifez si mi-am dat seama abia cand mi-a aratat ca le-a instalat. deci ceva pt explorer tot am instalat in final, fara intetie..dar nu stiu daca e suficient, probabil la primele update uri care le-a facut el, a sarit unele pt IE.
in orice caz, acum nu-mi mai arata update-uri decat pt framework, care nu merg..nimic pt explorer. nu stiu ce sa-i mai fac :(
Avatar utilizator
BabyMe
User Junior+
User Junior+
 
Mesaje: 156
Membru din: 23 Sep 2009, 09:05

Mesajde googlefun » 04 Dec 2014, 13:44

Click dreapta pe iconul my computer ca sa vezi versiunea de Windows .Dar las-o acum .

Incearca de pe site-ul lor : http://www.microsoft.com/en-us/download ... aspx?id=22
Cu toate ca spui ca si suportul ti-a dat link-uri .Nu stiu daca o sa mearga la tine .Incearca .

P.S. Uite ce scriu ei printre altele : "....In addition, make sure you have Windows Installer 3.1 installed before you install this service pack."

Incearca mai intai Windows Installer 3.1 asta de la ei : http://www.microsoft.com/en-us/download ... aspx?id=25 si abia apoi .NET Framework 3.5 Service Pack 1 ..ala de mai sus din primul link .
Avatar utilizator
googlefun
VETERAN
VETERAN
 
Mesaje: 1703
Membru din: 25 Oct 2006, 20:28
Localitate: Delta Dunarii (Chilia Veche)

Mesajde BabyMe » 04 Dec 2014, 14:13

am reusit sa deschid jasmin cam, fara erori.
am instalat flash player pe explorer. eu instalasem, pe mozilla pana acum.
nu ma pricep mai deloc la partea asta tehnica, si nu m-am gandit ca trebuie instalat pt fiecare browser.
pare ca s-a rezolvat...total sau partial...am fost acum la suport sa-i rog sa ma verifice..mi-a zis ca totul este ok si ca nu e nevoie de nici o setar suplimentara, ca sunt HD si totul e in regula.
mi s-a parut totusi ciudat faptul ca desi eram in members (eram in halat si nearanjata, si n-am deschis in free) in permanent am avut zero la guests. de obicei era o mica vanzoleaza chiar si in members...
dar o sa vad cand intru online, cum sta treaba.

oricum, tot imi sta pe creier faptul ca nu-mi instaleaza acele update-uri la .NET framework...dar macar functioneaza dupa cate vad.
am eu pretentii prea mari, sau unii de la suport chiar n-au nici o treaba cu ceea ce fac? am stat aproape 4 ore cu adminul azi noapte incercat sa-i dau de cap...in 4 ore m-a zapacit cu tot felul de linkuri pt framework, pt flashplayer, dar sa nu-i treaba prin cap sa ma intrebe daca flash-ul l-am instalat pe explorer sau pe altceva? :(

Va multumesc din suflet pt replay-uri. sper sa nu ma mai intorc cu alta problema :)))
PS, eu stau doar pe jasmin, in HD, ratings GOOD, fara split, este mult daca CPU usage sta in 40%?
Avatar utilizator
BabyMe
User Junior+
User Junior+
 
Mesaje: 156
Membru din: 23 Sep 2009, 09:05

Mesajde googlefun » 04 Dec 2014, 14:21

Mda , ar fi trebuit si ala sa scurteze durata sa te intrebe ce browser folosesti ! Offfff !
Bine ca ai rezolvat .
E perfect CPU in 40 % !
Bafta in continuare .

P.S. Credeam ca ai facut ce spusese dulcika cu IE si ca nu a mers.
Avatar utilizator
googlefun
VETERAN
VETERAN
 
Mesaje: 1703
Membru din: 25 Oct 2006, 20:28
Localitate: Delta Dunarii (Chilia Veche)

Mesajde BabyMe » 04 Dec 2014, 14:36

nu facusem, sincer nu mi-a dat prin cap...recunosc ca partea asta tehnica nu este punctul meu forte.
m-am culcat la 7 dimineata dupa ce m-am perpelit de numai eu stiu cum...dupa ce am cerut aici ajutor.
m-am trezit si am citit replay urile voastre si dupa ce am citit ce scria dulcika, am zis ca trebuie incercata si treaba aia. se pare ca aia a fost :))

va multumesc inca o data pentru replay urile voastre, bafta multa!

o zi frumoasa tuturor
Avatar utilizator
BabyMe
User Junior+
User Junior+
 
Mesaje: 156
Membru din: 23 Sep 2009, 09:05

Mesajde sph » 04 Dec 2014, 20:41

WinXPfather scrie:@sph, daca tot vrei sa ajuti cu un raspuns, citeste cu atentie pana la capat.


Am citit invers OS-ul pe care l-a schimbat :)
sph
User Junior
User Junior
 
Mesaje: 94
Membru din: 30 Iul 2013, 18:53


Înapoi la Discutii Tehnice




 


  • { RELATED_TOPICS }
    Răspunsuri
    Vizualizări
    Ultimul mesaj

Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 0 vizitatori

  • AVC MENU